Jump to content

rhonaldmoses@gmail.com

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rhonaldmoses@gmail.com

  • Rank
    Newbie
  1. Thans @Ma-Shell, the thread you gave me helped a lot. Basically, the below has to be done under Ubuntu 14.04 since the said packages are removed from Repos. Install Synaptic from terminal window ( Ctrl+Alt+T ) if you have not done so already. Type or copy this in the terminal minus the quotes " sudo apt-get install synaptic " Launch synaptic and goto “Settings then Repositories” Click “other software then add” Insert this line in the box "deb http://archive.ubuntu.com/ubuntu/ raring main restricted universe multiverse" click ok and close synaptic Type or copy minus the quotes in the terminal “sudo apt-get update” Wait until the listing stops and you are at the prompt. Then type or copy minus the quotes “sudo apt-get install ia32-libs” Wait until install is finished then reboot your computer.
  2. @Ma-Shell : Yes, I ran sudo apt-get update before executing the script @DerRidda: I am running Ubuntu 14.04 64-Bit
  3. Yes, I ran the installer first and got the below error message: E: Unable to locate package ia32-libs-multiarch Direct launch of ./Leadwerks also fails
  4. I ran Launcher in the Terminal and got the below error message. E: Unable to locate package ia32-libs-multiarch Trying to install ia32-libs-multiarch gave me the below error message. E: Unable to locate package ia32-libs-multiarch Trying to install is32-libs gave the below error. Package ia32-libs is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source However the following packages replace it: lib32z1 lib32ncurses5 lib32bz2-1.0 I installed the above said packages successfully but still when I launch the Launcher, it gives the same error. Please help!!!!
×
×
  • Create New...