Jump to content

ocean

Members
  • Content Count

    75
  • Joined

  • Last visited

Community Reputation

7 Neutral

About ocean

  • Rank
    Advanced Member

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

1,799 profile views
  1. Being a Linux user I certainly appreciate the effort to support my platform and I try support as many commercial software companies that do so as I can, by purchasing their software. But I also understand the difficulty and frustration on the developers side. There has to some kind of compromise. Setting a certain LTS release as supported (such as Ubuntu 16.04) instead of trying to support every release should not be a big deal. As the end-user realizing the effort behind developing for a platform that hardly makes any money I'd rather be dual booting an older OS release to run the software in these cases. At least my platform is supported.
  2. Apparently the installation of the aforementioned package forced the removal of PlayOnLinux which I require for FLStudio. That's a damn shame.
  3. Found a solution in this thread (NOTE: external page): https://github.com/MicrosoftDocs/azure-docs/issues/11406 It was: sudo apt install libcurl3 python-pip Don't know if it broke anything else, but hey!
  4. ocean

    Using Leadwerks on Arch

    This would seem identical to an issue I'm having. Does anyone know if there are there any equivalent packages to libcurl-compat for Ubuntu?
  5. I can't run any projects from the editor. I get this error: ERROR: ld.so: object '/home/ocean/.steam/ubuntu12_32/gameoverlayrenderer.so' from LD_PRELOAD cannot be preloaded (wrong ELF class: ELFCLASS32): ignored. /home/ocean/Documents/Leadwerks/Projects/NewFPS/NewFPS: /usr/lib/x86_64-linux-gnu/libcurl.so.4: version `CURL_OPENSSL_3' not found (required by /home/ocean/Documents/Leadwerks/Projects/NewFPS/NewFPS) Process Complete. I've tried previously to re-install that curl package, but then the error disappears but there's still no game window opening.
  6. Sorry, I spoke too soon. Restarting Steam seemed to fix the problem.
  7. What would be the solution to this error? Trying to open the Workshop. I'm not using Ubuntu, but Solus OS which is a completely independant distro. But the performance is the best I've ever seen on my system, although the UI is almost unusable.
  8. Unfortunately, no... It makes no difference. I've made a model of a room in blender which I've imported and placed just behind that disappearing csg wall and it shows through when it happens. I'm not sure how the culling system works, and if perhaps my GPU is having trouble handling it. Of course, it could be the Linux drivers as well.
  9. Thanks for all the great information. I'm not exactly worried about accuracy as this is more of a stylistic project. I could have gone for flat color, but I want more grittiness, so a certain amount of texturing is needed but relatively low-res.
  10. Is there anything I could pay attention to to minimize it?
  11. Oh, okay... So, there's nothing wrong with my building? Just seemed strange that it was always those particular walls. The framerate ranges from around 48-60.
  12. Here's a crappy video of the problem. https://goo.gl/photos/tN517NSL2aRVcCWE9
  13. I was wondering if someone could help me diagnose a consistent problem I'm having in my maps where when the FPS player turns around quickly some objects and csg brushes have disappeared, revealing the skybox beyond, and then pops back into existence. I can't understand why, because my scenes can't be considered complex at all (The counter says approx. 1500 polys and around 4700 shadow polys with 4 lights in one map I've just started.), and the gameplay is otherwise super smooth. But it leaves me a little bit apprehensive about continuing because it feels like I'm doing something fundamentally wrong. It's the east walls (if you look at the map from the above view in the editor.) Using Leawerks 4.1 on Ubuntu 14.04 with a HD6670 graphics card. start.map.zip
  14. I ran Leadwerks in Bunsenlabs sometime ago. But it uses Openbox, I believe. There were just some minor visual flaws with it. Like missing button graphics etc. I could still click the text label though, so it wasn't a big issue.
×
×
  • Create New...