Jump to content

Evil Resident

Members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

16 Good

About Evil Resident

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  • Location
    Canada
  • Interests
    Everything 3D
  1. Not Leadwerks, but still very cool interactive water. http://madebyevan.com/webgl-water/
  2. Ok that was the problem.
  3. Ok going to post some more details tonight. But what i can say is that problem started with a character I made and that i'm testing, I've attached the monsterAI script to it (the script is unaltered). Could it be because the script is calling the animation to attack and that is not yet implemented?
  4. Just got this message ???? Why is that? Is it my ram (i have 16gb)? Is it my gpu memory (I have an nvidia 650 ti boost 2gb superclocked)...
  5. I'm gona try the solutions above, but I to am running in this problem.
  6. Hi everyone. There seems to be a problem with the particule effect. The smoke of my volcano shows infront of everything.
  7. The two combine would be a complite tutorial.
  8. Thanks Guppy. Now I will need to "Dive" in thoses animated texture
  9. Hey everyone! What would be the best way/practice to make a waterfall now in 2015 with leadwerks 3.4? Thanks
  10. That, is the real problem...
  11. The good, the bad and the ugly... That's of no importance, let's make a game. And a damn good one.
  12. Anyone can jump in, it's a community project. As long as people do something to contribute. I, myself, am no pro, I mostly model, but i hope to learn something in programming and level up my modeling. So feel free, we all got our backs.
  13. Count me in. Would love that.
×
×
  • Create New...