Sakru

Members
  • Content count

    99
  • Joined

  • Last visited

Community Reputation

56 Excellent

About Sakru

  • Rank
    Advanced Member
  • Birthday 08/19/1990

Profile Information

  • Gender
    Male
  • Location
    Sweden

Recent Profile Visitors

1,910 profile views
  1. Remove Leadwerks proj. folder in Documents. Did it help? ( save your project to different location )
  2. Are you trying to load Leadwerks directly from the Terminal? If yes, it will not run. You need to start Steam from a terminal and then open Leadwerks true steam to see a proper bug in Terminal window.
  3. Buy NVIDIA. AMD have problems with their drivers. It is on beta stage.
  4. No bug in Linux, so this is Windows only. But game stops at second R hit.
  5. You never need more then 22 bones/joints for your game character. Simple rule: 4 bones in each hand (3 + 1 in clavicle) 4 bones in each leg (2 + 1 in calcaneus + 1 phalanx bone) 6 bones for spine (5 + 1 in cervical curve) ' ' ' ' ' ' ' ' ' ' ' ' ' ' ' ' ' ' ' ' '
  6. By the way, about "shadows". I will recommend to use Ambient Occlusion. It saves many FPS. Dying Light uses it everywhere and character ( and zombie too ) don't cast shadows in some areas at all.
  7. 2 days of work....Hand painted 8k polygons. (UPDATE: 5.6k Triangles after retopo ) Ready for animation.
  8. Well i'am asking about IDE support for Linux platform. Visual C compiler is only available on Windows and have nothing to do with Leadwerks at all in it's original mater. And by the way, i think KDevelop is much more IDE then Code::Blocks on Linux platform.
  9. Totally agree. I love Jet-brains products. Clion is my first C/C++/C# IDE on Linux.
  10. Hi, have anyone tried compile project in Clion? Will it compile or it work only with Code::Blocks and VisualStudio?
  11. Some zombieeee! ( work in progress ) and DINO ( work in progress ) =)
  12. Tried to create some simple model with simple animation, only to find out how hard is it when it is 4 legs... https://sketchfab.com/models/7dfe16a2ffe2482499835bedaef31d58
  13. Okeeeeyyy... after removing Leadwerks folder in Documents folder, everything seems to work fine. Strange. And i could successfully load my project i working on too.
  14. Hi guys. Tried to lunch leadwerks today, but it wont. After 10 second of loading Leadwerks logo, noting happens and leadwerks dies. Tried to lunch it from Terminal and i get this error: (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", (Leadwerks:15385): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap", [s_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed. [s_API FAIL] SteamAPI_Init() failed; unable to locate a running instance of Steam, or a local steamclient.so. root@sakru-desktop:/home/sakru/.local/share/Steam/steamapps/common/Leadwerks# I have Nvidia 1070, and i have tried to install different drivers with no luck. GTK-Warning is because of my theme, after installing standard Ubuntu theme, this bug has disappeared but this is continued to show up: <<<< [s_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed. [s_API FAIL] SteamAPI_Init() failed; unable to locate a running instance of Steam, or a local steamclient.so. <<<<
  15. No worries. They didn’t drop support, they are working on new driver version for Linux systems, because catalyst never worked. New driver will be open source and, supported by AMD and community. I think it was to much for them to support buggy catalyst, so they decided to rewrite whole driver. First release will be out in the end of this summer i think... They just was not in time for 16.04 release date. Just stay on 15.10/14.04 until release of new driver. If you google, you will find more information on this.