Jump to content

Overlord

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Overlord

  • Rank
    Newbie
  1. I have downloaded the evaluation version from leadwerks.com ¬¬ Well thank you guys for your help. We will buy the license! Cheers
  2. Intel Core i5 750 @ 3.6ghz 4gb ddr3 1600mhz GSkill Ripjaws Sapphire ATI Radeon hd5770 Drivers up to date (Catalyst 10.6) Windows 7 Ultimate Im running all my 3d edition applications, as all of the most powerfull games with no problem. EDIT: I have modified the camera near range in the atmosphere properties (default value was 0.1, i have tried a lot of values like 0.01,0.2,0.3,etc), but the problem persists =/
  3. Hi all! Im Overlord, leader of a game development team. We are searching an engine that meet all our needs for develop our new MMORPG. I came across yesterday with Leadwerks, it looked fantastic in the screens. I have downloaded the demo and installed it. Its an exelent engine, it meets all our graphics needs, but the shadows -.-" The shadows looks good but disapears and apears continuously. You can see it on the video: If it has solution we will purchase the licences and start to work with the proyect. But if not I fear it will not be possible. I hope you can help us to be sure that its not an engine bug or major problem, and obviously how we can correct it if is anything like a simple config. We have tested with all the lighting and shadowing parameters but nothings, it works better or worse but never fully corrected. Greetings and thank you very much
×
×
  • Create New...