Jump to content

extenz

Members
  • Content Count

    41
  • Joined

  • Last visited

Community Reputation

17 Good

About extenz

  • Rank
    Advanced Member

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

2,930 profile views
  1. I've set my mouses polling rate to 125 Hz from 1000, and it's not lagging anymore 🤔
  2. Hey dudes I wanted to play around with Leadwerks again, but every time I move my mouse my frames drop pretty low. But if I move around with W A S D Q E, it works perfectly fine. Changing render mode does not improve anything. I'm using Razer Deathadder Elite if that's got anything to do with it. Any ideas on what I should do? I've also attached a gif from the editor Thanks
  3. https://blog.sketchfab.com/announcing-the-sketchfab-download-api-a-search-bar-for-the-3d-world/ Sketchfab released their download API a few days ago which allows you to find models on Sketchfab and import them directly into your project from within the engine. It could be pretty neat but we already have the Steam workshop which is pretty much the same thing so I'm not sure if it's necessary. What do you think? 🤔 Documentation: https://sketchfab.com/developers/download-api
  4. oh I didn't even notice it highlights the error lol I commented the highlighted line and uncommented the one above it and it works again
  5. Yeah, it's definitely Luawerks. I just replaced the Main.lua with a default one and it works
  6. This is the 2nd time I got this error. The first time I just made a new project and started over but this time I really don't feel like remaking it all again. Here's a screenshot: It worked just fine before I closed Leadwerks. When I reopened it without changing anything it just didn't work anymore. It doesn't say anything else. The error tab just says "Index out of range" and nothing else. No warnings either. The output tab says "Process Complete." I'm using Luawerks if that has something to do with it Any ideas, please?
  7. Just bought Luawerks! Not sure if I'm ever gonna need it but it looked cool :D 

    1. Rick

      Rick

      It is cool :)

    2. reepblue

      reepblue

      If you have any questions, feel free to contact me. :)

  8. walking on rails etc. makes the character bounce and jumping off the rail shoots the character away
  9. Make sure to select the "First-Person Shooter" template while creating a new project. The player prefab is in Prefabs -> player -> FPSPlayer
  10. Yup, you can. http://steamcommunity.com/sharedfiles/filedetails/?id=634076765
  11. You can disable the Steam overlay. Right click on Leadwerks, go to properties and there should be something about Steam Overlay so just untick it and you're good to go. You don't need it anyway and if you want to take a screenshot then just use the official screenshot tool.
  12. Have you pressed F12? For the single viewport thing maybe? F12 is the default screnshot hotkey on Steam
    1. Show previous comments  5 more
    2. Josh

      Josh

      Leadwerks 5 might use Vulkan and Metal, and drop OpenGL, but that is not certain at this point.

    3. Josh

      Josh

      OpenGL is much better proven and embedded in the industry, We might see these APIs go away and be replaced by a new version of OpenGL.

    4. Josh

      Josh

      They're also coming out with "OpenGL Next Generation" which is a complete rewrite.

  13. function Script:PostRender(context) context:SetBlendMode(Blend.Alpha) context:DrawText("Leadwerks", 20, 20) end That's pretty much all you need
×
×
  • Create New...