Jump to content

SponkPuppett

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

2 Neutral

About SponkPuppett

  • Rank
    Newbie
  1. Thank You, So after reading this I did indeed realize I had to connect the Camera to the fpsplayer prefab in my scene heirarchy, so now I can look around in the scene and the camera moves when walking, but I cannot look up or down. I assume that is something having to do with the camera's physics. So what do I need to change to get that to work? Also, as Brutile said it does seem like I get an Error when trying to load the first object cause now it cant load Box 1. Though I am using the FPS template. Ahhh, you are exactly right. Deleted the default camera and it works. No errors or anything. Thank You!
  2. So I'm just getting started kinda figuring out the basics of Leadwerks, and I seem to be having trouble getting my 'run' window to work properly. I've placed a simple platform down, a directional light, and a player character prefab on it when I hit 'run' the window pops up, but I am unable to look around or seemingly move. However, when I jump I can see the lighting moving as if I'm jumping and when I attempt to walk around I can hear footstep sound effects which suddenly end when I assume the character falls of the platform, but during all this my view is basically frozen in place. The script editor tells me its unable to load the texture for "Camera 2" which i'm assuming is a default element since I haven't added anything myself yet. Question is, am I doing something wrong or there something up with leadwerks on my computer?
×
×
  • Create New...