Jump to content

rkido

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rkido

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    United States
  1. Thanks, I didn't think to look there and found it! However, changing the font name or the font size don't seem to have any actual effect. The text in the script editor looks exactly the same no matter what I do to those two lines. What's also odd is that when I opened it, the font name was set to "Courier new". I have Courier New installed, but the font it was using in the script editor definitely wasn't Courier New.
  2. Hi, The font of the script editor is using a non-monospaced font which makes it difficult to write code. I cannot find an option anywhere to change the font, nor can I find a folder anywhere (e.g. in ~/.config) that contains configuration options. Can someone explain how to change the font? Thanks
×
×
  • Create New...