Jump to content

psygnosys

Members
  • Content Count

    52
  • Joined

  • Last visited

Posts posted by psygnosys


  1. Good afternoon people,


    Today as usual are doing some models in the LE, then appeared this message when I click on "Run" and or "Debug", I do not know what happened! Thanks if anyone can help me!

    Note, all maps used are .jpg

    error_Leadwerks.jpg


  2. Dear Aggror,

    Firstly thank you for replying, I've been watching videos on youtube but videos very old and that did not help much and I continue with doubts.
    How can you see my character is animated and with the sequences separated, this is very simple to do and now? How do I get him to walk in my direction? attack me die when your life comes to an end?

    I used tools / BuildNavMesh, and I added the script "Monster.AI.lua" that made my character react when I enter his reaction area, but he is sliding, and attacks me uncoordinated, how do I correct these things?

    Thank you!5a3a460cd689b_SemTtulo-1.thumb.jpg.2e0e53ce672dea63ed949fd383e95fa2.jpg


  3. Our people, about a month from the post, and no one helps ... I need help with this to continue advancing my developments to Leadwerks. Has anyone done it, a character with basic animations and sound ... how can I do ?? Can someone give me a tip or tutorial, video on youtube ... any help will be very welcome!


  4. I looked in the forum for a few things about creating Lead Engine characters, but I did not find anything complete. So I would like to ask for help from someone who has done all the work of creating an animated character inside the Engine. I created the character, I have the animations, but now ???
    I have already been able to add inside the engine, adjust the animations, but how do I make it ready for the user? With sounds, I have to create the sequences of actions "Flowgraph" and so on, thank you for the help.

    * Sorry for my English, it's the fault of the Google translator. ^^Insert other media


  5. I was creating some models for the leadwerks workshop, but I noticed that they are not giving approval for the models are disabling the leadwerks workshop ?? I am with some users asking me about when the models will be available and how much it will cost, unfortunately I can not answer these questions, since leadwerks does not approve of my models. I've already reviewed everything I've been asked since the last request. thank you

     

    Follows the link of the template in question.

    http://steamcommunity.com/sharedfiles/filedetails/?id=808938176


  6. Hi everyone, I'm finding problems in my model "Crane", initially it was physical, now they are normal faces. I tried using the "Normal Average" setting and the model seems to be made of plush ... When I configure the template with "Normal Threshhold" my template is completely bugged, as the images follow. I refitted the model obeying all topology of polygons. Please if anyone can help me solve this problem thank you. Thank you!

    post-17673-0-66475400-1483465281_thumb.jpg

    post-17673-0-74851300-1483465317_thumb.jpg

    post-17673-0-92019600-1483465347_thumb.jpg

    post-17673-0-96508100-1483465365_thumb.jpg


  7. Hi everyone,can anyone give me a hand?

     

    I'm doing some port models, and my crane is getting very heavy physics. I've tried another but none of my taste, can anyone give me a hint ??

     

    I've already used "PolyHedron" "ConvexHull" and "Convex Decomposition" but the best is "PolyMesh" but it gets very heavy!

     

    Thank you, follow an image of the model in the engine!

    post-17673-0-00663600-1479931641_thumb.jpg

×
×
  • Create New...