Jump to content

malachi

Members
  • Content Count

    61
  • Joined

  • Last visited

Everything posted by malachi

  1. This could also be why the example fan in the tutorial looks different (white) than the one built-in (dark pattern).
  2. On http://www.leadwerks.com/werkspace/page/tutorials/_/models-and-animation-r8 The specified folder and material do not exist. The specified folder and model do not exist.
  3. Note: This also affects the Torch and Sconce exercise here http://www.leadwerks.com/werkspace/page/tutorials/_/models-and-animation-r8
  4. http://www.leadwerks.com/werkspace/page/tutorials/_/models-and-animation-r8 Steps necessary for this to work: 1. rename barrel.FBX to barrel.fbx as the File:Import filter does not see FBX files 2. load the bmp files BEFORE the fbx file because multi-select is not possible and it will not auto-apply otherwise 3. load the fbx last
  5. Correction, it would be in conflict, but the specified files are missing. The only file in the specified directory is: fan_blades.mdl. The only fbx files are: ./Torch + sconce/torch_sconce.FBX ./Oilbarrel/barrel.FBX
  6. On http://www.leadwerks.com/werkspace/page/tutorials/_/models-and-animation-r8 This section of the tutorial is outdated. It assumes you currently have 'Crates', which you don't. You currently have 'Fan' and 'Firepit'. As such, this section instructions you to overwrite your current copy with a binary-different version. The name should either be distinct, or it should be non-conflicting assets.
  7. When looking through the tutorial, you come across an image that you want a closer look at. You click it, expecting it to either navigate to the page or popup. Instead, it appears that a modal grey screen appeared over the page. What's happening is that the image is opening in the middle of the HTML page, not the middle of the browser window. So if you are on page 1 of 10, you have to scroll down 5 pages to see the image. Once you dismiss it, you then have to scroll back up 5 pages and find where you were reading. It would be ideal if it would open in the context of the current window dimensions rather than the generated html page dimensions.
  8. On http://www.leadwerks.com/werkspace/page/tutorials/_/materials-r7 The shader is in the Model subdirectory, which is not automatically chosen. Maybe recommend "Model/diffuse+normal+alphamask.shader" or "<Project>/Shaders/Model/diffuse+normal+alphamask.shader" Later in the same page, it uses So that format is probably best.
  9. On http://www.leadwerks.com/werkspace/page/tutorials/_/materials-r7 This should say 'Generate Material' not 'Generate Normal Map', as that was already done.
  10. http://www.leadwerks.com/werkspace/page/tutorials/_/materials-r7 These names do not appear in the UI.
  11. Note: Rd works in the Material Editor
  12. On http://www.leadwerks.com/werkspace/page/tutorials/_/materials-r7 The teapot is partially see-through in the Material Editor. It might be best to suggest checking Two sided (it is unchecked by default) on the wooden teapot example to demonstrate it.
  13. On http://www.leadwerks.com/werkspace/page/tutorials/_/textures-r6 That is not the behaviour that I see. Using: [L]eft click [R]ight click [M]iddle click croll wheel [d]rag Ld: move (correct) LRd: move (side effect of above, I think) Rd: nothing (documented to zoom, but doesn't) Md: nothing Rs: nothing Ms: nothing s: nothing (this was what the rest of the app uses)
  14. Note: This also affects the Leaf.png exercise on http://www.leadwerks.com/werkspace/page/tutorials/_/textures-r6
  15. On: http://www.leadwerks.com/werkspace/page/tutorials/_/textures-r6 Nothing happens. It doesn't appear to register there was an attempt.
  16. That's a great find. I manually kill -9'd all the steam related content in the current gnome-session, verified Leadwerks was no longer in pstree Launched Leadwerks from the Applications|Games menu (Gnome), ran pstree (steam1.png), tried to do an open, pstree (steam2.png), closed Leadwerks, pstree (steam3.png). I'm seeing the same as you. NOTE: Though I attached them in order, the forum is showing the thumbnails out of order.
  17. On http://www.leadwerks.com/werkspace/page/tutorials/_/asset-browser-r5 The Models folder only contains Fan and Firepit, not Crates. The correct search term should probably be 'Fire'.
  18. On http://www.leadwerks.com/werkspace/page/tutorials/_/asset-browser-r5 Removing the 'Test' and 'Test:Subtest' folder as directed makes it look like it accidentally deleted all your top level files. This is because it automatically unchecked 'Recursive' which had been checked by default.
  19. On http://www.leadwerks.com/werkspace/page/tutorials/_/asset-browser-r5 The folder didn't open. I expected Nautilus or similar to open to the specified directory.
  20. Same is true for the spotlight, etc - of course.
  21. On http://www.leadwerks.com/werkspace/page/tutorials/_/lights-r4 It doesn't. It appears to be because when you place it as directed, it is place below the floor. You have to drag it up in the Left-ZY screen for it to cast any light. The correct fix might be for the Lights.map to place the floor lower...?
  22. On http://www.leadwerks.com/werkspace/page/tutorials/_/lights-r4 It then shows: Since the lights don't have any tooltips, being in a different order could be confusing. The bottom one looks like the Sun, so it isn't immediately obvious... Tooltips would be helpful.
  23. On http://www.leadwerks.com/werkspace/page/tutorials/_/scene-panel-r3 When selected in the viewport, the Delete key does not work. When selected in the scene tree, the Delete key does not work. The Right-click menu from the scene tree has 'Delete' not 'Remove'. It does work. The Edit>Delete menu does work. The [x] toolbar button should also be mentioned, and does work.
  24. On http://www.leadwerks.com/werkspace/page/tutorials/_/scene-panel-r3 There is no Floor brush. If you select the correct item in the perspective view, you will notice it is called Box 1.
  25. On http://www.leadwerks.com/werkspace/page/tutorials/_/scene-panel-r3 The ctrl-key does not work to allow multi-selection. Just to confirm, I tried both ctrl keys, the alt key, the shift key and combinations of them.
×
×
  • Create New...