Jump to content

Search the Community

Showing results for tags 'AMD'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Models
    • Animals
    • Barriers
    • Characters
    • Containers
    • Environments
    • Furniture
    • Props
    • Rocks
    • Vegetation
    • Vehicles
    • Weapons
  • Materials
    • Brick
    • Cartoon
    • Decals
    • Dirt
    • Grass
    • Industrial
    • Medieval
    • Metal
    • Plastic
    • Plaster
    • Rock
    • SciFi
    • Sky
    • Signs
    • Tile
    • Stone
    • Walls
    • Wood
  • Plugins
  • Scripts
    • GUI
    • Object
    • Utilities
  • Shaders
    • Post-Processing Effects
    • Surface
  • Sounds
    • Ambience
    • Effects
    • Music
  • Tools
  • BATTLE LEAGUE's Assets
  • BATTLE LEAGUE's Mods

Blogs

There are no results to display.

There are no results to display.

Forums

  • Leadwerks
    • Technical Assistance
    • General Discussion
    • Programming
    • Game Art
    • Suggestion Box
    • Bug Reports
  • Platforms
    • Windows
    • Mac
    • Linux
  • Community
    • Showcase
    • Promotion
    • Off-topic
  • BATTLE LEAGUE's Topics
  • Vec-Tec's Releases
  • Vec-Tec's Topics
  • Forth's Development
  • Forth's Game design
  • Forth's Graphics
  • Forth's Documentation
  • Forth's TODO
  • Forth's IMPORTANT
  • Forth's Screenshots
  • The uncertain world's Game Design
  • The uncertain world's Programming
  • The uncertain world's TODO
  • The uncertain world's Graphics
  • The uncertain world's Screenshots

Categories

  • Records
  • Entity
  • Command Reference
  • Vec3
  • Vec4
  • Script Reference
  • Shader
  • Index
  • Material
  • Object
  • Buffer
  • Asset
  • Font
  • Shape
  • Sound
  • Texture
  • App
  • Context
  • Model
  • Light
  • DirectionalLight
  • PointLight
  • SpotLight
  • Attractor
  • Camera
  • Emitter
  • Listener
  • Pivot
  • Bone
  • Sprite
  • FileSystem
  • Key
  • Source
  • Surface
  • Math
  • AABB
  • dVec3
  • Mat3
  • Mat4
  • Plane
  • Transform
  • Vec2
  • Vec3
  • Vec4
  • Mutex
  • Prefab
  • PickInfo
  • Map
  • Stream
  • System
  • Thread
  • Time
  • Window
  • World
  • Driver
  • SoundDriver
  • GraphicsDriver
  • PhysicsDriver
  • OpenGL2GraphicsDriver
  • OpenGLES2GraphicsDriver
  • OpenALSoundDriver
  • NewtonDynamicsPhysicsDriver
  • Draw
  • Color
  • Blend
  • Joint
  • Debug
  • Component
  • Steamworks
  • LensFlare
  • Vehicle
  • Decal
  • Quat
  • Leaderboard
  • Probe
  • Analytics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 5 results

  1. So they released an update for the amd graphics bug. But I loaded up my leadwerks and updated my project but it is stll happening. Am I missing something? please help
  2. I'm running LE on Ubuntu with AMD driver. Now, I have 2 issues, a minor and a major one. Firstly, VSync does not seems to work (yes, I've set Context:Sync(true)). Secondly, when I start LE after rebooting, it's quite fast. I get around 90 fps with water included on simple maps. Quite satisfactory. However, after a LE restart or two (or after a longer session without a restart), I get around 35 fps even when there are no objects in the map. The only solution is to reboot a computer. Any ideas? Thanx! EDIT This happens when I plug in external monitor to my laptop regardless whether the build in monitor is turned on or off. When I use only lap top's build in monitor, the situation does not seem to happen. Needless to say, I want to be able to use my 24 inch monitor.
  3. I have a question regarding ATI GPU with following system specs and would be grateful if someone with the same specs can share info about performance. Toshiba Satellite Windows 8.1 64bit AMD quad core - A6-5200 ~ 2.0 GHz RAM 4 B GPU AMD Radeon HD 8400 I get with average level only around 12-19 Fames/second, which is strange. Also, in comparison to AAA games overall it's all very sluggish.
  4. I just baught the steam indie version of Leadwerks and havent been able to use it yet, because its crashing on startup but leaving its process running. I kill the process try again and same thing. its a clean fresh install since i never had any other installs of leadwerks before. also the Log file is empty. Error says: Runtime error R6025 - pure virtual function call says its an AppHangB1 anyone know what may be causing this? pc specs: AMD phenom II x4 955 3.21 ghz 8gb ram radeon HD 6870
  5. Hello! Today, I bought this development kit via the Steam store, and ran it for the first time. I encountered the same error as this user, but I am running it on a laptop, not a desktop; as such, I do not know if the drivers on http://www.leadwerks.com/werkspace/page/drivers would work for me. There is a link below the windows section ("For laptop graphics drivers please see AMD's website."), but all it does is lead to the main AMD download page. My laptop is a Toshiba Satellite L875 (running Windows 7, 64-bit,) containing a Radeon HD 7670M graphics card. The card's driver version is "14.501.1003.0" according to dxdiag. Driver model is WDDM 1.1. If you could point me to a working driver, or give some tips, I would greatly appreciate it!
×
×
  • Create New...