Jump to content

Search the Community

Showing results for tags 'Linux'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Models
    • Animals
    • Barriers
    • Characters
    • Containers
    • Environments
    • Furniture
    • Props
    • Rocks
    • Vegetation
    • Vehicles
    • Weapons
  • Materials
    • Brick
    • Cartoon
    • Decals
    • Dirt
    • Grass
    • Industrial
    • Medieval
    • Metal
    • Plastic
    • Plaster
    • Rock
    • SciFi
    • Sky
    • Signs
    • Tile
    • Stone
    • Walls
    • Wood
  • Plugins
  • Scripts
    • GUI
    • Object
    • Utilities
  • Shaders
    • Post-Processing Effects
    • Surface
  • Sounds
    • Ambience
    • Effects
    • Music
  • Tools
  • BATTLE LEAGUE's Assets
  • BATTLE LEAGUE's Mods

Blogs

There are no results to display.

There are no results to display.

Forums

  • Leadwerks
    • Technical Assistance
    • General Discussion
    • Programming
    • Game Art
    • Suggestion Box
    • Bug Reports
  • Platforms
    • Windows
    • Mac
    • Linux
  • Community
    • Showcase
    • Promotion
    • Off-topic
  • BATTLE LEAGUE's Topics
  • Vec-Tec's Releases
  • Vec-Tec's Topics
  • Forth's Development
  • Forth's Game design
  • Forth's Graphics
  • Forth's Documentation
  • Forth's TODO
  • Forth's IMPORTANT
  • Forth's Screenshots
  • The uncertain world's Game Design
  • The uncertain world's Programming
  • The uncertain world's TODO
  • The uncertain world's Graphics
  • The uncertain world's Screenshots

Categories

  • Records
  • Entity
  • Command Reference
  • Vec3
  • Vec4
  • Script Reference
  • Shader
  • Index
  • Material
  • Object
  • Buffer
  • Asset
  • Font
  • Shape
  • Sound
  • Texture
  • App
  • Context
  • Model
  • Light
  • DirectionalLight
  • PointLight
  • SpotLight
  • Attractor
  • Camera
  • Emitter
  • Listener
  • Pivot
  • Bone
  • Sprite
  • FileSystem
  • Key
  • Source
  • Surface
  • Math
  • AABB
  • dVec3
  • Mat3
  • Mat4
  • Plane
  • Transform
  • Vec2
  • Vec3
  • Vec4
  • Mutex
  • Prefab
  • PickInfo
  • Map
  • Stream
  • System
  • Thread
  • Time
  • Window
  • World
  • Driver
  • SoundDriver
  • GraphicsDriver
  • PhysicsDriver
  • OpenGL2GraphicsDriver
  • OpenGLES2GraphicsDriver
  • OpenALSoundDriver
  • NewtonDynamicsPhysicsDriver
  • Draw
  • Color
  • Blend
  • Joint
  • Debug
  • Component
  • Steamworks
  • LensFlare
  • Vehicle
  • Decal
  • Quat
  • Leaderboard
  • Probe
  • Analytics

Categories

  • Games

Product Groups

  • Software
  • Gear

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 88 results

  1. Hi. I installed a Leadwerks on a Linux Mint 17.1 Cinamon and my game didn't run. Leadwerks don't showing any errors. The console log: Executing "\media\thekkubas\Dev2\Leadwerks\Jube\Jube"... Process Complete. Nothing more. I don't know what can I do. I tried open an app on wine. It runned.
  2. On this page: http://www.leadwerks.com/werkspace/page/tutorials/_/editor-interface-r1 It says: "You can switch from four to one viewports by selecting the View > Single Viewport menu item." That option doesn't exist It also says: "The option to switch between single and four viewports can also be activated with a shortcut: F12." That didn't do anything either
  3. Right now the compiled *.o files are generated in the same directory as the source files, which is a bit messy (at least according to me). It would be better of the ended up in its own directory. This is simply done by changing one line in the template $PROJECT_NAME.cbp. Change this line <Option object_output="../../" /> To <Option object_output="obj" /> and all compiled object files will end up in folders at Project/Linux/obj
  4. Not sure it's a bug or not, but I noticed that when dropping a model in from the asset browser, Occlusion Culling is enabled by default, when on Window's it's disabled. Opening maps on Linux that were saved on Windows will switch all the models OC setting to enabled, and when read back on Windows, it will remain enabled. CSG on the other hand it's disabled by default. I understand the linux version has a lot of gotcha's, so not sure if this is intended or not.
  5. If you are running Linux as I do there ain't to many options to generate terrains. However then we have Blender and I found that its actually a quite nice terrain tool. Works in all platforms. So here you are http://www.youtube.com/watch?feature=player_embedded&v=0oiY-ZgHxcY
  6. On http://www.leadwerks.com/werkspace/page/tutorials/_/workshop-r11 It shows installing the Crate and Barrel asset After following the workaround to subscribe to it inside Steam http://www.leadwerks.com/werkspace/topic/12741-workshopbrowse-does-nothing/ The Workshop:Manage AddOns did not reflect the new item until the Editor was closed and relaunched After that, it showed the new entry, but will not allow install Leadwerks.log and update.log are both 0 bytes... I looked through the other related tickets (http://www.leadwerks.com/werkspace/topic/12081-installing-dlc-instructions/page__hl__workshop) , and the fact that the Install button is not clickable seems to be my problem.
  7. malachi

    Copyright cut off

    Just an FYI, the copyright is cut off on the initial splash screen and the Help:About screen. I didn't catch the first one in time, but here's the second.
  8. Issue is similar to http://www.leadwerks.com/werkspace/topic/12657-saving-a-map-does-not-add-extension/ On http://www.leadwerks.com/werkspace/page/tutorials/_/prefabs-r33 That doesn't work. It saves the file, but does not show up in the Asset Browser. You have to manually add the pfb extension for it to appear in the Asset Browser.
  9. On http://www.leadwerks.com/werkspace/page/tutorials/_/prefabs-r33 There is no visible indication of the emitter (other than x/y/z control points) at this point. Maybe it's because of: Error: Failed to load material "Materials/Effects/default.mat" Error: Failed to load material "Materials/Icons/emitter.mat" (That was referenced in http://www.leadwerks.com/werkspace/topic/12722-emitter-has-missing-materials/) Still no visible indication of the emitter Now the screenshots match up. The previous two did not. This could be a side effect of that other bug (missing materials) and may go away once those changes are propagated to us.
  10. On: http://www.leadwerks.com/werkspace/page/tutorials/_/textures-r6 Nothing happens. It doesn't appear to register there was an attempt.
  11. Ubuntu 15.04 LE 3.5 latest beta When saving a map the extension .map in not added automatically. Not really a bug, but expected behavior.
  12. On http://www.leadwerks.com/werkspace/page/tutorials/_/textures-r6 That is not the behaviour that I see. Using: [L]eft click [R]ight click [M]iddle click croll wheel [d]rag Ld: move (correct) LRd: move (side effect of above, I think) Rd: nothing (documented to zoom, but doesn't) Md: nothing Rs: nothing Ms: nothing s: nothing (this was what the rest of the app uses)
  13. On http://www.leadwerks.com/werkspace/page/tutorials/_/particle-emitters-r10 When it creates the emitter, I see these errors: Error: Failed to load material "Materials/Effects/default.mat" Error: Failed to load material "Materials/Icons/emitter.mat"
  14. On http://www.leadwerks.com/werkspace/page/tutorials/_/models-and-animation-r8 This section of the tutorial is outdated. It assumes you currently have 'Crates', which you don't. You currently have 'Fan' and 'Firepit'. As such, this section instructions you to overwrite your current copy with a binary-different version. The name should either be distinct, or it should be non-conflicting assets.
  15. It wouldn't allow me to respond to this thread http://www.leadwerks.com/werkspace/topic/12652-floor-blocks-light/ You have to press Enter before you can adjust the placement.
  16. http://www.leadwerks.com/werkspace/page/tutorials/_/models-and-animation-r8 Steps necessary for this to work: 1. rename barrel.FBX to barrel.fbx as the File:Import filter does not see FBX files 2. load the bmp files BEFORE the fbx file because multi-select is not possible and it will not auto-apply otherwise 3. load the fbx last
  17. On http://www.leadwerks.com/werkspace/page/tutorials/_/materials-r7 The teapot is partially see-through in the Material Editor. It might be best to suggest checking Two sided (it is unchecked by default) on the wooden teapot example to demonstrate it.
  18. On http://www.leadwerks.com/werkspace/page/tutorials/_/models-and-animation-r8 The specified folder and material do not exist. The specified folder and model do not exist.
  19. On http://www.leadwerks.com/werkspace/page/tutorials/_/terrain-r9 Since that is Windows only, maybe we should provide a link to some cross-platform tool or tutorial?
  20. On http://www.leadwerks.com/werkspace/page/tutorials/_/terrain-r9 Filename is terrain.r16
  21. On http://www.leadwerks.com/werkspace/page/tutorials/_/lights-r4 It doesn't. It appears to be because when you place it as directed, it is place below the floor. You have to drag it up in the Left-ZY screen for it to cast any light. The correct fix might be for the Lights.map to place the floor lower...?
  22. On http://www.leadwerks.com/werkspace/page/tutorials/_/constructive-solid-geometry-r2 "You can switch to skew mode by selecting the Skew toolbar button." It's called Skew in the Edit menu, but Shear in the toolbar.
  23. On http://www.leadwerks.com/werkspace/page/tutorials/_/materials-r7 This should say 'Generate Material' not 'Generate Normal Map', as that was already done.
  24. On http://www.leadwerks.com/werkspace/page/tutorials/_/scene-panel-r3 There is no Floor brush. If you select the correct item in the perspective view, you will notice it is called Box 1.
  25. http://www.leadwerks.com/werkspace/page/tutorials/_/materials-r7 These names do not appear in the UI.
×
×
  • Create New...