Jump to content

Search the Community

Showing results for tags 'mdl'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Models
    • Animals
    • Barriers
    • Characters
    • Containers
    • Environments
    • Furniture
    • Props
    • Rocks
    • Vegetation
    • Vehicles
    • Weapons
  • Materials
    • Brick
    • Cartoon
    • Decals
    • Dirt
    • Grass
    • Industrial
    • Medieval
    • Metal
    • Plastic
    • Plaster
    • Rock
    • SciFi
    • Sky
    • Signs
    • Tile
    • Stone
    • Walls
    • Wood
  • Plugins
  • Scripts
    • GUI
    • Object
    • Utilities
  • Shaders
    • Post-Processing Effects
    • Surface
  • Sounds
    • Ambience
    • Effects
    • Music
  • Tools
  • BATTLE LEAGUE's Assets
  • BATTLE LEAGUE's Mods

Blogs

There are no results to display.

There are no results to display.

Forums

  • Leadwerks
    • Technical Assistance
    • General Discussion
    • Programming
    • Game Art
    • Suggestion Box
    • Bug Reports
  • Platforms
    • Windows
    • Mac
    • Linux
  • Community
    • Showcase
    • Promotion
    • Off-topic
  • BATTLE LEAGUE's Topics
  • Vec-Tec's Releases
  • Vec-Tec's Topics
  • Forth's Development
  • Forth's Game design
  • Forth's Graphics
  • Forth's Documentation
  • Forth's TODO
  • Forth's IMPORTANT
  • Forth's Screenshots
  • The uncertain world's Game Design
  • The uncertain world's Programming
  • The uncertain world's TODO
  • The uncertain world's Graphics
  • The uncertain world's Screenshots

Categories

  • Records
  • Entity
  • Command Reference
  • Vec3
  • Vec4
  • Script Reference
  • Shader
  • Index
  • Material
  • Object
  • Buffer
  • Asset
  • Font
  • Shape
  • Sound
  • Texture
  • App
  • Context
  • Model
  • Light
  • DirectionalLight
  • PointLight
  • SpotLight
  • Attractor
  • Camera
  • Emitter
  • Listener
  • Pivot
  • Bone
  • Sprite
  • FileSystem
  • Key
  • Source
  • Surface
  • Math
  • AABB
  • dVec3
  • Mat3
  • Mat4
  • Plane
  • Transform
  • Vec2
  • Vec3
  • Vec4
  • Mutex
  • Prefab
  • PickInfo
  • Map
  • Stream
  • System
  • Thread
  • Time
  • Window
  • World
  • Driver
  • SoundDriver
  • GraphicsDriver
  • PhysicsDriver
  • OpenGL2GraphicsDriver
  • OpenGLES2GraphicsDriver
  • OpenALSoundDriver
  • NewtonDynamicsPhysicsDriver
  • Draw
  • Color
  • Blend
  • Joint
  • Debug
  • Component
  • Steamworks
  • LensFlare
  • Vehicle
  • Decal
  • Quat
  • Leaderboard
  • Probe
  • Analytics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 3 results

  1. Hi after I exported my hands model as mdl (with Leadwerks Blender exporter) many of the animations were malformed? Anyone had the same problem? This makes the exporter pretty useless for me, as it works fine when I export as fbx. This is how it looks in LW: An this is how it looks originally: Thank you in advance!
  2. Hi all, am new here and just got leadwerks game engine and just started trying to import 3d models from 3dsMax, but am finding something odd... the exported FBX doesn't look right in the editor... i did another test using Ultimate unwrap3d with leadwerks plugin and the model does look fine on that... its about smoothing groups..no matter which version of FBX I used it looked awful with the exception of FBX from 2013 but still look awful.. am talking about basic simple props... isn't there an MDL export plugin for 3dsMax for this engine? The other issue am finding is multi-sub object materials... does this engine support it cuz when i did my first test the assignments are not there.. dragging dropping the tex onto model not responding... any ideas or experience on the correct workflow with 3dsMax?
  3. Hi, I'm in the process of importing a bunch of .fbx models into Leadwerks, and while almost all the models imported just fine, there are a set of .fbx models that import as black models (in the asset window), and have no preview image when I actually open up the model editor. I've tried changing the .mat on the model to different (working) .mats with no changes. I've tried re-exporting the fbx's from Maya with nothing attached, and still no luck. Has anyone else run into this problem?
×
×
  • Create New...