Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Exception Access Violation


Unmanned

Recommended Posts

I am getting this EXCEPTION_ACCESS_VIOLATION whenever i try to load or create a new project other than the original "MyGame".

 

I have all of my drivers updated, visual studio **** all updated and everything. I've tried everything on every other forum post and nothing has worked. running on windows 8.1 64 bit. Here are my display adapters exactly as they are displayed in the device manager

 

Intel® HD Graphics 4000

NVIDIA GeForce GTX 660M

 

I have also tried using the NVIDIA control panel, and making leadwerks run on the NVIDIA card instead, but it still says that its loading my intel card on startup.

Link to post

This is a bug in Intel's latest graphics drivers, confirmed here:

https://communities.intel.com/message/251934#251934

 

More information including a way to get around it here:

http://www.leadwerks.com/werkspace/topic/10594-win-81-exception-access-violation-on-loading-tutorial-maps/page__hl__intel

 

If you install the older driver it will work fine.

 

If you have any other feedback please continue it on the thread linked to above. Thanks!

  • Confused 1
Link to post
Guest
This topic is now closed to further replies.
Facebook Twitter Youtube Github Steam
×
×
  • Create New...