Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Texture's Clamp x/y/z unchecked on automatic texture update


Recommended Posts

When I make an image in an external image editor (eg. Inkscape) and put it in the folder inside the project tree, it automatically gets converted to .tex as expected. I open it in the Texture editor and check Clamp checkboxes and do some other adjustments.

 

Now, when I save an image over an original image file, texture gets updated. However, some settings are lost and some are preserved. Namely, Clamp checkboxes get unchecked.

 

This is kind of annoying, since I'm adapting my textures often and have to go everytime to the Texture editor. What is more, it's an inconsistent behavior.

Link to post
  • 3 years later...
  • Josh locked this topic
Guest
This topic is now closed to further replies.
Facebook Twitter Youtube Github Steam
×
×
  • Create New...