Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Unable to launch Leadwerks


Recommended Posts

Hi,

 

I'm very new to Leadwerks and I'm not sure as to why whenever I try to launch Game Launcher or the Leadwerks Game Engine is that nothing is happening aside from a small steam pop up box telling me 'preparing first time setup installing Microsoft VC Redist?'

 

 

I bought the engine today since it was on sale

 

 

Computer Specifications:

i5-4690

2x8gb Kingston HyperX

GTX1060 3gb ddr5

Windows 7-64bit

Link to post

I have Windows 7-64 bit, I've done what you told me still same issue. any other fixes? I also tried uninstalling VC Redist 2015, just to be sure then reinstalled it, still the same. It will seem like steam is trying to launch it then nothing happens aside from my steam messenger stating that im 'In-App Leadwerks Game Engine' for like 3seconds then it will go back to status 'Online'

Link to post

Do you have the latest graphics drivers?

 

Check if openal is installed (just like redist C++, it is a dependency that steam should install). Possibly try installing it yourself again.

C:\Program Files (x86)\Steam\steamapps\common\Leadwerks\_CommonRedist\OpenAL\2.0.7.0.

 

You can also check the log: C:\(User)\Documents\Leadwerks\Leadwerks.log

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Facebook Twitter Youtube Github Steam
×
×
  • Create New...