Jump to content
LordRahl3000

Animation Manager Lua Missing!

Recommended Posts

I recently had a bad go around with a project in leadwerks. I nearly had an entire map finished and ready to play and then alluva sudden, the script editor decided it didn't want to work anymore, as in clicked on it and nothing happened no matter how many times I tried. I started a new project to see if it was something wrong with my project files. Same thing happened. After realizing it wasn't going to work, I deleted all of my local content and reinstalled Leadwerks. After getting another map going, I attempted to play what I have, for debugging and it says that the Animation Manager Lua is missing. It only ever asks for it when I have an active enemy on the map. I went into steam and verified local files and tried again. The Animation Manager Lua is still missing. I've scoured template files and all of my scripts and nothing. I don't know how I'd ever manage anything without these forums...

Share this post


Link to post

The AI scripts should have been updated so they no longer use the animation manager script.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...