Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Unable to Debug/Run


Recommended Posts

Not being able to run/debug the game. I have tried to repair/uninstall and reinstall the dependency for C++2015 update 3. Now let me explain my problem with debug/run. The debug screen works I can see FPS/ polygon count/ memory usage etc... however I am unable to actually move around when using the FPS scene with the player prefab. I can hear the steps, just unable to even move around the map. I feel that there is a small adjustment I need to make. I am unable to run as Admin, because of the shortcut that Steam uses for the Steam Client Bootstrap.


Also once I Run/Debug I am then locked into the screen, I am unable to exit the window. I need to run Windows task manager find the Run/Debug process and kill it manually.


OS: Windows 10

processor: Intel Core i7-4790k CPU @ 4.00GHz 4.00GHz


NVIDIA GeForce GTX970 (don't wanna talk about it)


If needed I can upload a clip of what I am talking about, just let me know if one is needed.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Facebook Twitter Youtube Github Steam
  • Create New...