Jump to content
  • 0
LEARTH GAMES

Everytime I load a project Leadwerks cant load materials of existing models

Question

Everytime I create any project there are many errors saying that the engine couldnt load any materials.

Possible reasons:

1.I think it happened since I uninstalled vcredist and reinstalled it with the official installer.

2. Beta 4.6

3. Installation of python, c++ etc. features for Visual Studio. 

The error occurs on projects I allready worked on and on completely new started templates like the fpsshooter.

My idea to solve it:

I tried reinstalling the software but reinstalling in steam is only deleting all Leadwerks files but not the 3d party software. So how can I reinstall everything? (Including 3d party software)

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0
On 6/17/2018 at 4:16 AM, tipforeveryone said:

I have this problem on 4.6 sometimes, my suggestion is using stable 4.5 instead :)

Unbenannterror.thumb.png.51b275b3f785edb961bb0b77a6b960cc.png

I switched to the stable version but the error is still there 😕

For example when I try to apply the orange material to the wall.

I don´t understand it be cause I have used Leadwerks already more than 200 hours without any problems

If I create a completely new object it seems working but when I save the map and restart Leadwerks the texture is missing again

Unbenanntaf33fa.png.012b8d79fc99d8f1583c4f05c2958767.png

 

Unbenanntaf33fa.png

Share this post


Link to post
  • 0

Since no project is uploaded there is no possible way to evaluate this.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...