Jump to content
TwoCatsYelling

Choppy/Laggy Terrain Editor

Recommended Posts

Hello,

This is an issue that I'd had several version updates back, which went away. But now it's happening again.

Basically, if I'm editing terrain with a texture on it, it gets really really laggy/choppy and it's difficult to get results I'm after because the terrain lags behind and I'm editing spots I don't mean to be, etc.

I'm on Windows 10, Ryzen2600, GTX970, 16 Gigs of RAM and running on a SSD. Same hardware I was working on when it was working smoothly.

Is there a way to fix that? A workaround or some such?

Thanks!

Share this post


Link to post
On 6/21/2019 at 6:25 PM, Lethal Raptor Games said:

You might have to decrease your brush size, that may help.

Tried that. It happens regardless of brush size.

 

On 6/21/2019 at 8:56 PM, gamecreator said:

If you have vegetation on your map, you can reduce the view distance and turn off shadows.

It's happening on a brand-new, blank heightmap, no textures, no vegetation, nothing. That's what's weird about it; I've used the terrain editor in the past with blended textures, normal maps, trees, vegetation, rocks, water, etc.. and it performed smoothly. Not sure what's changed that makes it so slow and choppy again.

Thank you both for the replies :)

Share this post


Link to post

Probably the driver I think. It’s being performed on the GOU which should make it super smooth

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...