Jump to content
Angelwolf

Cannot use menu bar

Recommended Posts

Bit of an odd one, I'm sure there's a simple fix but I'm not sure how.

I cannot use the mouse to select items on the title bar within Leadwerks (File, Edit etc). I can use keyboard shortcuts to access these menus (eg, Alt F) and then use the mouse.

Any ideas?

Share this post


Link to post

Honestly, with the work I've done so far, I'm not prepared to reinstall for something that may not fix the issue, and for something that may come up again.

It's an inconvenience given I can activate the menus with Alt F but I'm not liking the idea of reinstalling at this point.

Share this post


Link to post

Reinstalling does not affect your projects but I doubt that would change anything. This sounds like a windows problem. You could delete your config file, but I think the problem lies with your windows updates or drivers.

Share this post


Link to post
23 hours ago, Josh said:

Reinstalling does not affect your projects but I doubt that would change anything. This sounds like a windows problem. You could delete your config file, but I think the problem lies with your windows updates or drivers.

Leadwerks is the only application which is doing this.

I remember, however, that I recently installed Windows Blinds given there was a sale and I wanted to treat myself. Perhaps there's a compatibility issue between the two. I'll see if I can do some experimenting to confirm in case there are any other users that have this issue in future.

Share this post


Link to post
30 minutes ago, Angelwolf said:

Leadwerks is the only application which is doing this.

I remember, however, that I recently installed Windows Blinds given there was a sale and I wanted to treat myself. Perhaps there's a compatibility issue between the two. I'll see if I can do some experimenting to confirm in case there are any other users that have this issue in future.

I would say this is almost definitely the problem. I used to use some apps like this, but it can be very dangerous to mess around with your Windows theme with unofficial stuff. Once I tried to install some unofficial WinXP theme and the whole thing turned every element in the UI pure black. My computer started and ran but was impossible to use at all because everything was black. XD I had to reformat.

  • Like 1

Share this post


Link to post
14 hours ago, Josh said:

I would say this is almost definitely the problem. I used to use some apps like this, but it can be very dangerous to mess around with your Windows theme with unofficial stuff. Once I tried to install some unofficial WinXP theme and the whole thing turned every element in the UI pure black. My computer started and ran but was impossible to use at all because everything was black. XD I had to reformat.

You're right. I set up an exclusion within Windows Blinds for Leadwerks and the issue no longer persists.

Definitely a compatibility issue there but, luckily, easily solved without having to remove the software.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...