Jump to content
  • 1
Art of S

Need help with floating Model

Question

today i bought the "Mercenary Action Figure" and he floats in the map. Does anyone have a solution?

20190730164847_1.jpg

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 1

There are at least three possibilities:

1.  The model's feet were not placed in the world's origin before being exported
2.  The model's physics shape doesn't match the model
3.  Your ground collision box/mesh may be higher than the ground

You can test for these by trying to put the model into another scene.  I'd create a simple terrain and try it there.

You can also go to View, Show Physics in the editor to see your physics shapes.

Share this post


Link to post
  • 0
 
Thanks for the hints. The problem occurs only in this one map.
After creating a new map everything works as it should.

Share this post


Link to post
  • 0

Is it that LW has determined the collision map for this terrain as not what you expect.  Is this a single large mesh? If the road is a mesh with the pavement then it may be not taking into account the drop from the pavement down to the road and the collision surface remains at pavement height over the road?

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...