Jump to content
  • 0

Engine not launching through Steam


Recently reinstalled Leadwerks through steam and when I click Launch it shows "Running" and then does nothing. I have uninstalled and reinstalled on a different drive a few times. I have also set up the MyGames folder in the documents and verified the files all to no avail. Anyone have any additional steps I may be missing? 

Win 10 64bit

Version 1903 build 18362.836




Link to post

4 answers to this question

Recommended Posts

  • 0
9 minutes ago, cassius said:

What graphics card do you have?

GTX 980
(If it helps I have had Leadwerks installed before on this PC.)

Link to post
  • 0

This has been solved. I needed to go into \Steam\steamapps\common\Steamworks Shared_CommonRedist\OpenAL\ and installed the OpenAL, not sure what happened that this was missed in the beginning, but once I ran that install everything now works. 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...