Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0

[Solved ] Someone who can help me.


Go to solution Solved by ๐Ÿ’ŽYue๐Ÿ’Ž,

5 answers to this question

Recommended Posts

  • 0
  • Solution

I have solved this problem, this is very painful because when this happens, motivation is lost and the project can go to hell.

The solution if this happens to you is the following. ย 

Remove the entity that has the script hooked up that shows the error, then put it back in and assign the script again and the problem is solved.

Link to post
  • 1

Idk the only other thing I can think is maybe it has something to do with the script you're importing. Other than that maybe you can try putting your System:Print() line under the UpdateWorld() function also.

Link to post
  • 0

I had a similar problem but I don't know if its the same as yours.

In my script I was assigning the screen width to a script variable ( Script.ScreenWidth = context:GetWidth() ).

In the Start function I would try and retrieve the screen width with Self.ScreenWidth and it would say it was nil value.

Even thou I had given it a value outside of the "start" function.ย 

I didn't investigate it too much as I have been playing with the LW beta. Maybe this is also the cause of your problem.ย 

ย 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Facebook Twitter Youtube Github Steam
ร—
ร—
  • Create New...