Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Null Post Shader


Recommended Posts

This is a blank shader that fixes an issue with the probes I brought up a while ago. I think I'm also getting a slight FPS boost, but what's important is that it doesn't seem to cost anything if you load one. Not sure why this fixes it, I was hoping I could find the fix in the probe shader but I had no luck.

If anybody knows a better fix, please let me know. 

null.zip

 

Before:

image.thumb.png.7809cc52d9c63e6b7d56bbea6556593c.png

Null Enabled:

image.thumb.png.d1c338374d764ae6eb2738b52c958fc1.png

 

  • Thanks 2
Link to post
Share on other sites

Any post shader will fix this automaticly. This is so if you don't wish to use a post effect but you want to have the probes fixed. I plan on checking to see if the post stack of the camera, and loading this shader if the vector is empty. While the shader is light, it's not free. 

Also, this effects Nvidia and AMD Windows drivers. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...