Jump to content
BenH_76

Can't run project on OSX

Recommended Posts

I've been so busy playing around with the editor that I never actually tried to press "Run" . I get a "Failed to launch" error when trying to run it from the editor. Then I tried to compile the project in Xcode and I get a "There is no SDK with the name or path 'macosx10.7' " error. I didn't want to post this as a bug because it is probably something stupid on my end. How to run a project without errors? I'm on OSX 10.8.3

post-6918-0-75151700-1365016302.png

post-6918-0-22247200-1365016315_thumb.png

Share this post


Link to post

make sure you download the latest xCode from the mac app store. Once downloaded, right click on your *.xcodeproj file and left click on get info. In the new window that appears expand the "Open with" section. in the drop down menu select xCode (4.6.1). Below the drop down menu click the "Change All..." button to change all projects to open with this new latest xCode app.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...