Jump to content
onaid

OpenGL error GL_INVALID_OPERATION

Recommended Posts

i am getting this error all the time now when running debug, even with the preloaded demo maps? it never used to do this ? just after a update.

 

 

OpenGL error GL_INVALID_OPERATION

 

 

if i run the game it works, this error only occurs when i run the debug option? why now it never used to give a error? even if i build a simple square and drop the prefab fps player i get error?

 

please help attached a screen shot.

 

 

cheers.

post-9540-0-15549300-1392508475_thumb.jpg

Share this post


Link to post

1. Are you on the beta branch in Steam?

2. What GPU do you have?

Share this post


Link to post

hi i am running the steam version so i guess its beta?

 

i have 3x gtx 480 in sli

 

thank you

Share this post


Link to post

The default branch on Steam has been updated to the latest. See if this solves your problem.

 

If you still have an issue please upgrade your graphics drivers.

 

Leadwerks is quite strict about OpenGL errors, and constantly checks for them when in debug mode. I cannot produce this problem on any of my hardware. If it persists after updating your drivers, we can possibly add a command to suppress the error check, but that's not really satisfactory.

Share this post


Link to post

Did you update your projects? Go to File->Project Manger and if you see ! by your projects it means they need to be updated. 1 left click the project, then click the update button.

Share this post


Link to post

i have verified integrity of game cache on steam all updates a recent, my graphics drivers are up to date, i checked the update projects no !. still the same error every time. when running the game (not debug mode) it works fine no error?????

Share this post


Link to post

i disabled sli via nvidia control panel, no dice. same error. enabled sli again, no dice. recent update to nividia drivers today 19.02.2014 driver 334.89 WHQL. still no dice. sad.png

 

 

(enable/disable sli done with above driver)

 

thank you for your help.

Share this post


Link to post

Since no one else can produce this error, I am just adding a global variable you can call to suppress OpenGL errors:

IgnoreOpenGLErrors=true

Share this post


Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...