Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Works on Ubuntu 14.04 Beta 2.


arturojpc

Recommended Posts

  • 2 weeks later...

I can confirm it worked for me as well. Using brand new install of 14.04 beta.

 

Also needed this as dependency:

libjson-c2 i386 0.11-3ubuntu1
libasound2 i386 1.0.27.2-3ubuntu7
libasyncns0 i386 0.8-4ubuntu2
libogg0 i386 1.3.1-1ubuntu1
libflac8 i386 1.3.0-2
libvorbis0a i386 1.3.2-1.3ubuntu1
libvorbisenc2 i386 1.3.2-1.3ubuntu1
libsndfile1 i386 1.0.25-7ubuntu2
libwrap0 i386 7.6.q-25
libpulse0 i386 1:4.0-0ubuntu11
libopenal1 i386 1:1.14-4ubuntu1

Link to post

Hello, I have tried installing Leadwerks on Ubuntu 14.04 LTS 64bits (released yesterday), the edition reward from kickstarter 100$.

However, I have had the following errors (I ctrl-C instead of ctrl-shift-c, so these are not the exact errors...) :

Unable to find libs 32 for GL, GLU, and other components

 

The script seems to have continued but it has been stuck for over an hour at this step :

Processing triggers for libc-bin (2.19-0ubuntu6)

 

I ctrl-C the script, and leadwerks launchs, but I have the error :

Failed to initialize graphics. Your graphics hardware may not be supported.

 

Could anyone help me ?

Thanks

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Facebook Twitter Youtube Github Steam
×
×
  • Create New...