Jump to content

Resolution Bug

Recommended Posts

I need help guys. I am getting the weirdest bug. I replaced my gpu today to a better one. Now for some reason resolutions in my game aren't working correctly. The published to steam version and when I run it through leadwerks engine. Also full screen doesn't actually go full screen now. Its got to be some setting on my gpu. Because I haven't changed any of the games code. I am posting screens to show what I am talking about.








Share this post

Link to post

Thanks I got a temp fix by right clicking the published version and selecting the option that lets the exe handle DPI scaling instead of the system. But it still doesn't go to a true fullscreen because it has black bars now(that is on my gtx 1080). On my gt1030 which is a 2gb card everything works fine. I am wondering if there is an option somewhere in nvidia panel or windows that always allows the application to handle scaling.

Share this post

Link to post

Did you read through that thread I linked you to? Several of us have been having issues with Leadwerks not going true full screen. We played with just about every Nvidia setting we could think of and Josh eventually said it was a bug and he would make a fix for it ... eventually.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...