Jump to content
  • 0
havenphillip

Can't open Leadwerks! What's this?

Question

My Leadwerks won't open. I uninstalled and reinstalled it. I turned my computer off and on. It won't start. It's saying I have this problem:
C:\Program Files (x86)Steam\steamapps\common\Leadwerks\_CommonRedist\vcredist\2010\installscript.vdf

I went there and tried to open it. Says it's locked? How do I fix this? I want back on my Leadwerks!

ย 

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

I'm not sure. I had closed the script window and it seemed to close Leadwerks altogether, but the icon was still open in my start menu bar. Nothing on screen, though. So I uninstalled it and tried to reinstall it and that's when I got the file lock problem. I went on Steam and followed their recommendations, clearing the library and repairing it, and rebooted my computer, then reinstalled Leadwerks and it worked but the icon was still showing up in my start menu but there was nothing on screen. I eventually resolved it when I hovered over that icon and popping up the mini-window pop-up, which was blank. I scrolled to the mini window pop-up and right-clicked/maximize window and it popped up. It seems as if Leadwerks had minimized itself to such a degree that I couldn't even see it on my screen, and I did check for that, lol. It works fine now. Must have been a glitch somewhere. Idk. I couldn't reproduce it but I roughly recreated it in GIMP:

59756f4d3db3d_Glitchorsomething.thumb.png.877dcfae73fa10464660fdb392644ea1.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

ร—
ร—
  • Create New...