Jump to content
  • 0
imnewhere

Game not wanting to run after I tried one of the Scripts

Question

So I just started LeadWorksย  40 minutes ago, and I looked through the documentation for how to script and model and stuff like that, and tried a W,A,S,D script for controlling a ball, and it kept saying there was stuff wrong, needed something there, so Iย did all of that,ย and my game does not want to run now.

  • Confused 1

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0
41 minutes ago, imnewhere said:

So I just started LeadWorksย  40 minutes ago, and I looked through the documentation for how to script and model and stuff like that, and tried a W,A,S,D script for controlling a ball, and it kept saying there was stuff wrong, needed something there, so Iย did all of that,ย and my game does not want to run now.

I think I could be more specific, at least show what message you get on screen or something like that.

And in simple lack of more details, I think it's a lack of leadwerks knowledge.ย 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

ร—
ร—
  • Create New...