Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • 0

[BUG]Crashing on Linux when opening a project


ddabrahim

Question

Hi.

Trying to use Leadwerks on Ubuntu 18.04 64bit with a Geforce GTX 750 Ti but when I try to open an existing project or start a new one, after clicking OK to load it, Leadwerks crashes. Nothing is written in the Leadwerks.log. I'm using the latest proprietary drivers and to use the old version is not an option in case that would be a solution. 

Could anyone help? I mean, it a fresh install of the OS and Leadwerks, so whatever the problem is, it must be solved on Leadwerks side.

Thanks.

Link to post

2 answers to this question

Recommended Posts

  • 0

It sounds like he is having issues with the editor. I was having issues running game executables after installing the dev libraries. You sure all you did was install steam and Leadwerks? If it's a new install please provide any other apps/packages that might cause conflicts.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Facebook Twitter Youtube Github Steam
×
×
  • Create New...