Jump to content

Search the Community

Showing results for tags 'enemy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Models
    • Animals
    • Barriers
    • Characters
    • Containers
    • Environments
    • Furniture
    • Props
    • Rocks
    • Vegetation
    • Vehicles
    • Weapons
  • Materials
    • Brick
    • Cartoon
    • Decals
    • Dirt
    • Grass
    • Industrial
    • Medieval
    • Metal
    • Plastic
    • Plaster
    • Rock
    • SciFi
    • Sky
    • Signs
    • Tile
    • Stone
    • Walls
    • Wood
  • Plugins
  • Scripts
    • GUI
    • Object
    • Utilities
  • Shaders
    • Post-Processing Effects
    • Surface
  • Sounds
    • Ambience
    • Effects
    • Music
  • Tools
  • BATTLE LEAGUE's Assets
  • BATTLE LEAGUE's Mods

Blogs

There are no results to display.

There are no results to display.

Forums

  • Leadwerks
    • Technical Assistance
    • General Discussion
    • Programming
    • Game Art
    • Suggestion Box
    • Bug Reports
  • Platforms
    • Windows
    • Linux
    • OSX
  • Community
    • Showcase
    • Promotion
    • Off-topic
  • Arena Shooter's Forum
  • BATTLE LEAGUE's Topics
  • Away from Home's Zone Script
  • Away from Home's General
  • Away from Home's Zone Rigging / Modeling
  • Vec-Tec's Releases
  • Vec-Tec's Topics
  • Forth's Development
  • Forth's Game design
  • Forth's Graphics
  • Forth's Documentation
  • Forth's TODO
  • Forth's IMPORTANT
  • Forth's Screenshots
  • The uncertain world's Game Design
  • The uncertain world's Programming
  • The uncertain world's TODO
  • The uncertain world's Graphics
  • The uncertain world's Screenshots
  • Dark Age Mist's Videos

Product Groups

  • Leadwerks
  • Model Packs
  • Gear

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 3 results

  1. So, today I finally got an animated model in leadwerks. It looks good and the animations play without a problem. So I thought, "I'll just put the MonsterAI.lua script on him and see what happens". Well what happens is that he does the Idle animation on an infinite loop. And I for the life of me cannot figure out how to fix this. Yes, I've extracted the animations and everything, it's just that I can't wrap my head around this. Any help would be greatly appreciated! Both monsters in this video have the same script unchanged. I also remember that the Monster AI script needs to have the animation names set in correctly, but I have no clue how to see if they're right or not, I just named the model's animations exactly like the "Crawler" animations and hoped for the best.
  2. Hi, any idea haw can i change mode Chase player (Monster ai) to run away from player. thank y
  3. How would you get a tower to get the next enemy in the scene ? I have already done the aligning to a target thats manually put in. I have a pivot thats attached to a prefab of the crawler. This pivot is the target , and when the crawler spawns the turret should know if a pivot is in range and align to it.
×
×
  • Create New...