Jump to content

Search the Community

Showing results for tags 'Textures'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Models
    • Animals
    • Barriers
    • Characters
    • Containers
    • Environments
    • Furniture
    • Props
    • Rocks
    • Vegetation
    • Vehicles
    • Weapons
  • Materials
    • Brick
    • Cartoon
    • Decals
    • Dirt
    • Grass
    • Industrial
    • Medieval
    • Metal
    • Plastic
    • Plaster
    • Rock
    • SciFi
    • Sky
    • Signs
    • Tile
    • Stone
    • Walls
    • Wood
  • Plugins
  • Scripts
    • GUI
    • Object
    • Utilities
  • Shaders
    • Post-Processing Effects
    • Surface
  • Sounds
    • Ambience
    • Effects
    • Music
  • Tools
  • BATTLE LEAGUE's Assets
  • BATTLE LEAGUE's Mods

Blogs

There are no results to display.

There are no results to display.

Forums

  • Leadwerks
    • Technical Assistance
    • General Discussion
    • Programming
    • Game Art
    • Suggestion Box
    • Bug Reports
  • Platforms
    • Windows
    • Mac
    • Linux
  • Community
    • Showcase
    • Promotion
    • Off-topic
  • BATTLE LEAGUE's Topics
  • Vec-Tec's Releases
  • Vec-Tec's Topics
  • Forth's Development
  • Forth's Game design
  • Forth's Graphics
  • Forth's Documentation
  • Forth's TODO
  • Forth's IMPORTANT
  • Forth's Screenshots
  • The uncertain world's Game Design
  • The uncertain world's Programming
  • The uncertain world's TODO
  • The uncertain world's Graphics
  • The uncertain world's Screenshots

Categories

  • Records
  • Entity
  • Command Reference
  • Vec3
  • Vec4
  • Script Reference
  • Shader
  • Index
  • Material
  • Object
  • Buffer
  • Asset
  • Font
  • Shape
  • Sound
  • Texture
  • App
  • Context
  • Model
  • Light
  • DirectionalLight
  • PointLight
  • SpotLight
  • Attractor
  • Camera
  • Emitter
  • Listener
  • Pivot
  • Bone
  • Sprite
  • FileSystem
  • Key
  • Source
  • Surface
  • Math
  • AABB
  • dVec3
  • Mat3
  • Mat4
  • Plane
  • Transform
  • Vec2
  • Vec3
  • Vec4
  • Mutex
  • Prefab
  • PickInfo
  • Map
  • Stream
  • System
  • Thread
  • Time
  • Window
  • World
  • Driver
  • SoundDriver
  • GraphicsDriver
  • PhysicsDriver
  • OpenGL2GraphicsDriver
  • OpenGLES2GraphicsDriver
  • OpenALSoundDriver
  • NewtonDynamicsPhysicsDriver
  • Draw
  • Color
  • Blend
  • Joint
  • Debug
  • Component
  • Steamworks
  • LensFlare
  • Vehicle
  • Decal
  • Quat
  • Leaderboard
  • Probe
  • Analytics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 12 results

  1. Can I alter a texture image? If my character is hit in a battle, can I add scrapes and blood on a temporary clone of his texture image?
  2. Came across these textures (free). They are in TIF format so you will need to convert to jpeg or png to use in LW. Enjoy.
  3. Hi, I'm looking for texture from the internet but I can't find some kind of nice texture. Would you recommend free texture sites. Except Textures.com. note: my english is bad, i'm sorry
  4. I am having some problems with scaling my material. Whenever I type in values for material scale nothing seems to happen. My material doesn't change at all. Is this is a bug of some kind?
  5. (I already created a discussion in Steam about that and there they asked me to create a thread in this forum including the files so everybody could try at their own.) Hey People, after a few days I run into something that didnt work as I wanted. My problem: I created some models (not a simple cube) in Blender/Cinema4D and painted them (via unwarp in Blender/via 3D-Bodypaint in C4D). I saved the models as .FBX and the textures as .JPG. When I imported them into Leadwerks everything was fine but as I tryied to texture my own objects with my own textures the textures were comletly streched and rescaled above the object. The top was somewhere at the left. The lower site was painted with parts of the left and right site. My question: Is it possible to fix that? Is it possible that Leadwerks uses the textures "the same way" than Blender and C4D do? (Or is there a way to import a file that already includes the textures so I could convert the .C4D file?) Or do I have to make every object I want as a extra model with its own texture? I am just creating something big, something very big with many details. Thats why I am asking. Hoping for some helpful answers Poly Here are some pictures I made: Here is the picture of the object and the UV map I created in Blender http://i.imgur.com/GGgJYWn.png?1 This is what I ended up with after importing and texturing. The selected texture at the menu is the texture I added on my object. It is not caused by the missing name, I already added the texture to an other object and it worked (of course not in the right scaling) http://i.imgur.com/qY3m3Gp.png?1 If there is any request please just ask!!!
  6. Hello, My name is Tiago. I have an idea that I think would be a good one. The thing is that I have connections, but I don't have the skills for that. I have researched about the subject, but I still don't know how to do it. It is an anime graphic style of game. I need volunteers: programmers, map builders, modellers for the characters, etc. If anyone would like to help, I appreciate a lot. Yours sincerely, Tiago
  7. Good day to everyone. I'm having a little problem with the texture on one of my models. I'm having like squared artifact like a low resolution kind of thing and i'm not sure why. In blender all is fine, in photoshop all is fine too. In leadwerks texture editor no problem there either. The problem seem's to start in the leadwerks material editor and that problem is visible in game. Is there someone who ever had this artifact problem and did you found a solution?
  8. I am trying to create a HUD out of some png images - but whenever I draw the image, it shows white where it should be transparent. The image is saved as a png with an alpha channel, but I tried tga as well with the same result. I am using 3.2 Indie Edition on Linux. The image file is attached. Here is my code to load the image: function Script:Start() self.texture = Texture:Load("Materials/HUD/hud.tex") end And here is my code to draw it: function Script:PostRender(context) context:SetBlendMode(Blend.Alpha) context:SetColor(1, 1, 1) left = context:GetWidth() - self.texture:GetWidth() top = context:GetHeight() - self.texture:GetHeight() context:DrawImage(self.texture,left,top) context:SetBlendMode(Blend.Solid) context:Sync(); end What I think the problem is: The automated conversion to textures is converting all images to DXCT1 RGB which has no alpha channel, but the working transparent textures that come with the editor use RGBA.
  9. Hello everybody, I've got some problem finding vegetation system in Leadwerk 3.2. I tried to find this tool on terrain options but I didn't find anything... It depends on my LE version (I've Indie Version) ? Thank you !
  10. Is Leadwerks designed to handle a lot of unique textures without significant performance drop? I'm just curious because I trying to decide on whether or not to use a bunch of unique textures in my game to a lot add variety. Also, how many unique textures are you using if you are working on a game? I'd be interested to know! Thanks, nick.ace
  11. Just a small update and an information why everything is progressing so slowly with my tools. Unfortunatly (well, not really) I'm currently full of work with my daytime job (project deadlines, new features, etc.) that I'm currently don't have much time to do some private programming. This weekend I have some freetime i will spend to fix some bugs with the batch texture converter and coninue with my work on the asset builder. Hopefully I'm able to post some progress soon.
×
×
  • Create New...